Sunday, June 15, 2008

I have killed my blog, people..

Bear with me while I figure out what the )(*I$)(*$)(%*u_)(@#$ I did to it. :(


Edit: Okay...I THINK I've got it relatively back to normal...anyone notice anything weird? Funky? Lemme know if you do!! I've looked at so many bizarre variations of my template tonight that I almost didn't recognize the original background color when I reached it!! Unless that's not my normal background?? I can't remember!!! Wahhhh!!!!!

9 comments:

Tonya said...

It looks good to me! I hate when anything computer related breaks, because I usually don't know how to fix it LOL

Barbara said...

I don't remember if that was the exact color, but it looks good. Download the full template, so if you have a problem again you have a backup. The option is on the edit html page, it saves your colors and such as well.

Lilli said...

Looks the same wonderful blog to me :)

muralimanohar said...

I *did* dl the template...the problem was when I tried to upload it again...first there was no option to do it, and when I copy pasted the code into the window, it made some bizarre white page with a couple of black marks on the far left; and then when I put on one of their upgraded templates, there was the option to upload, which I did with my saved one, but first it gave me a big fat error window, and then when I went to view it, all my color changes were gone. I had to go look at my saved template, find all my color number changes, and copy them into the template by hand. Ugh. And I have no idea if I got every change I had made before! Wah! lol

muralimanohar said...

Oh, forgot, thanks, guys! I hope you are right, and it all looks right! :D

Marita said...

Template looks fine, I love the header (is that new?)

Liz said...

Looks good... You're a step ahead of me... I haven't been brave enough to edit yet.

Marie Louise said...

Someone told me that if you mess with your template you may loose stuff - did you find that to be true? Or can't you tell? LOL I have just left mine alone because I am not a computer wiz and my memory stinks!

muralimanohar said...

Marita-Nope, I've had it for a little bit...since you've been visiting for sure, lol.

Liz-I've edited a few times, with no probs...this time went *completely* haywire, though! lol

Marie Louise-I've messed with it before, with no ill results, but this time, something went wrong, and when I tried to reupload the backed up template, yes, I did lose a couple widgets that I had to go re-add. What a pain. I'm not hugely techy, either. :p

Related Posts with Thumbnails